Multi-tenant cluster partially unavailable on Azure/uksouth
Incident Report for Confluent Cloud
Resolved
RCA: Due to an Azure data center cooling failure, there was a partial outage in the region.
The situation is now mitigated.
Posted Sep 16, 2020 - 06:05 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 15:15 UTC
Investigating
We are seeing some partitions being offline on a multitenant cluster on Azure/uksouth.

This is very likely related to the incidents Azure is experiencing on this region.

Azure incidents: CSDC-3Z8 and DSCC-3S8
Posted Sep 14, 2020 - 15:14 UTC