Delays in api-key creation and deletion
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 00:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2021 - 00:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 22:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 22:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 22:35 UTC
Investigating
Our API keys infrastructure is currently undergoing some increase latencies, so API-key creation or deletion is delayed. This does not affect most of our products, but if you are creating Connect clusters, you may be unable to complete it in a normal amount of time.
Posted Oct 14, 2021 - 22:35 UTC