Issue with KSQL administration
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 22, 2019 - 20:13 UTC
Identified
We have identified an issue with the Confluent Cloud KSQL applications impacting using the UI to start, stop, or modify queries. Active pipelines are not affected.
Posted 28 days ago. Aug 22, 2019 - 17:20 UTC