Intermittent Networking Issues in AWS us-east-1 (N. Virginia)
Incident Report for Confluent Cloud
Resolved
AWS has resolved their networking issues in us-east-1.
Posted Dec 18, 2020 - 21:20 CST
Update
Amazon has updated their status with us:

We wanted to provide you with some more details on the periods of network connectivity issues for Network Load Balancer within a single Availability Zone(use1-az1) within the US-EAST-1 Region. While we are currently not observing any network connectivity issues at this moment, we did observe two periods of impact, the first between 11:30 AM and 12:00 PM PST and the second between 1:00 PM and 1:45 PM PST. We have identified the subsystem that was responsible for this issue but continue to work towards identifying root cause and mitigating any further impact. We will continue to provide updates on our progress towards full recovery, and immediately should the network connectivity issues return.
Posted Dec 18, 2020 - 17:35 CST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2020 - 16:58 CST
This incident affected: AWS (us-east-1).