Confluent Cloud Flink - Customers may experience increased authorization failure rate for new statements

Incident Report for Confluent Cloud

Resolved

This issue has been resolved. After further investigation, it was discovered that the root cause of this issue was a new feature that was enabled only for internal test organizations. No impact was observed for any customer workloads.
Posted Jun 28, 2025 - 00:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2025 - 14:23 UTC

Update

We are continuing to investigate this issue.
Posted Jun 27, 2025 - 11:50 UTC

Investigating

Starting 6/27 7:00 AM UTC, customers may be experiencing increased authorization failure rate for new statements on the Confluent Cloud Flink service. We are currently investigating the issue.
Posted Jun 27, 2025 - 10:13 UTC
This incident affected: Confluent Cloud.