“Azure marketplace customers are unable to provision new clusters from console. We are investigating”
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 13:42 CDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 13:32 CDT