Kafka service degradation Confluent Cloud in us-west-2 AWS
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 08:52 CST
Identified
We have identified the root cause of the problem and we are applying a remediation fix
Posted Dec 31, 2019 - 06:32 CST
Investigating
We are investigating some issues on the kafka brokers for our Cloud us-west-2 offering
Posted Dec 31, 2019 - 05:03 CST
This incident affected: AWS (us-west-2).