Increased latency on Confluent Cloud Basic and Standard clusters in GCP us-west1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 01, 2021 - 03:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2021 - 02:00 CST
Update
We are continuing to investigate this issue.
Posted Jan 01, 2021 - 01:00 CST
Investigating
We are currently investigating this issue.
Posted Jan 01, 2021 - 00:00 CST
This incident affected: GCP (us-west1).