Confluent Cloud UI might not load for some users -status investigating
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 11:25 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2020 - 10:58 CDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 10:54 CDT