Performance degradation for Basic and Standard clusters in AWS eu-central-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 07:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 07:19 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 06:06 CDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 05:18 CDT