AWS us-east-1 Service Operation Failures

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 17:29 UTC

Monitoring

As of 13:19 UTC on October 1st, 2025, this incident has been mitigated. We'll continue monitoring but no longer expect any customer impact.
Posted Oct 01, 2025 - 13:26 UTC

Update

We continue to work on mitigation while some operations have been restored in AWS us-east-1.
Posted Oct 01, 2025 - 00:06 UTC

Update

Our team continues to actively work on mitigating the networking issue in AWS us-east-1. Progress is being made toward restoring full service.
Posted Sep 30, 2025 - 20:19 UTC

Identified

The root cause has been identified and our team is actively working on mitigation to restore full service
Posted Sep 30, 2025 - 17:01 UTC

Investigating

Confluent is currently experiencing a networking issue in the AWS us-east-1 region that is affecting service operations. Our team has identified the root cause and is actively working on mitigation to restore full service. We will provide updates as progress continues.
Posted Sep 30, 2025 - 16:58 UTC
This incident affected: Confluent Cloud.