Partial outage in AWS us-west-1
Incident Report for Confluent Cloud
Resolved
Kubernetes nodes with OOM have been fixed.
Posted 7 months ago. Oct 09, 2018 - 10:58 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Oct 09, 2018 - 10:41 UTC
Investigating
Investigating OOM Issue with Kubernetes master
Posted 7 months ago. Oct 09, 2018 - 10:40 UTC
This incident affected: AWS (us-west-1).