Increased latency and request timeouts in Basic and Standard Clusters in AWS US-East-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 07:51 UTC
Investigating
We are currently investigating an issue where users may see increased latency and request timeouts in Basic and Standard Clusters in AWS US-East-1. This issue started at 10:30 UTC time.
Posted Sep 13, 2022 - 07:46 UTC
This incident affected: Confluent Cloud.