Experiencing Outage in GCP us-east4
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 13:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 12:52 CDT
Investigating
We are currently investigating the issue to a subset of our customers in GCP and us-east4.
Posted Oct 29, 2019 - 12:36 CDT
This incident affected: GCP (us-east4).