Partial provisioning issues on new clusters in Azure east-us2, central-us and west-us3 regions.

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 23:49 UTC

Identified

We have identified an issue where we are unable to provision new clusters on Azure east-us2, central-us and west-us3 regions. We continue to work to mitigate the issue.
Posted Nov 15, 2022 - 22:59 UTC

Update

We continue to investigate an issue where we are unable to provision new clusters with private link connectivity on Azure east-us2, central-us and west-us3 regions. We are currently working with Azure to mitigate the issue.
Posted Nov 15, 2022 - 21:42 UTC

Investigating

We have identified an issue where we are unable to provision new clusters on Azure east-us2, central-us and west-us3 regions. We are currently working with Azure to mitigate the issue.
Posted Nov 15, 2022 - 20:29 UTC
This incident affected: Confluent Cloud.