Confluent Cloud Metrics API is Experiencing Delays
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 23:14 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2021 - 21:48 UTC
This incident affected: Metrics API.