Partial outage and increased latency on Confluent Cloud Basic and Standard clusters in europe-west3
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 10:39 CST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Dec 21, 2020 - 15:41 CST
Update
We are continuing to investigate this issue.
Posted Dec 21, 2020 - 09:37 CST
Investigating
We are currently investigating the issue
Posted Dec 21, 2020 - 09:36 CST
This incident affected: GCP (europe-west3).