Elevated error rates in AWS me-south-1 and me-central-1 regions

Incident Report for Confluent Cloud

Update

AWS regional recovery is expected to be extended in both me-central-1 and me-south-1 regions. Customers requiring immediate restoration in these two regions are encouraged to review regional failover options.
Posted Mar 03, 2026 - 05:34 UTC

Update

Confluent Cloud services in AWS me-south-1 remain stable and operating normally following mitigation. We continue to monitor for any residual issues.
Confluent Cloud services in AWS me-central-1 continue to experience a complete outage due to the ongoing AWS regional infrastructure failure in that region.
Posted Mar 02, 2026 - 15:37 UTC

Monitoring

Confluent cloud services in AWS me-south-1 are mitigated. They are currently being monitored.

Confluent Cloud Services in AWS me-central-1 are still disrupted owing to regional outage at AWS.
Posted Mar 02, 2026 - 10:35 UTC

Update

Confluent Cloud services in AWS me-central-1 region are experiencing a major outage. They are linked to AWS's me-central-1 regional outage
Confluent Cloud services in AWS me-south-1 are being mitigated.
Posted Mar 02, 2026 - 08:32 UTC

Investigating

We are experiencing increased error rates in some of our Confluent Cloud services in AWS me-south-1 and me-central-1 regions. This began at approximately 05:00 AM UTC today and is linked to disruptions in AWS’s availability zones in these regions (mec1-az1, mec1-az3 and mes1-az2). Team is currently working on mitigating these and will provide updates as the situation evolves.
Posted Mar 02, 2026 - 07:19 UTC
This incident affects: Confluent Cloud.