Elevated schema registry latency + error rates in azure eastus
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 21:24 UTC
Monitoring
A fix has been rolled out and we are monitoring.
Posted Jun 17, 2024 - 21:08 UTC
Identified
We've identified the issue, and are working through mitigation strategies.
Posted Jun 17, 2024 - 20:36 UTC
Investigating
Some schema registry customers in azure eastus may see high latency or failed requests. Confluent engineering is currently investigating the issue.
Posted Jun 17, 2024 - 20:23 UTC
This incident affected: Confluent Cloud.