Degraded performance for Basic/Standard Kafka Clusters in Azure-WestEurope region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 13:54 UTC
Update
We continue to investigate the issue where we see degraded performance on Basic/Standard Kafka clusters in the Azure-WestEurope region.
Posted Nov 25, 2022 - 12:48 UTC
Investigating
We are experiencing degraded performance in Basic/Standard Kafka clusters in the Azure-WestEurope region. The problems started at 8:55 AM UTC. We are currently investigating, and will update as we know more.
Posted Nov 25, 2022 - 11:19 UTC
This incident affected: Confluent Cloud.