Experiencing partial outage in GCP in us-central-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 07, 2020 - 21:29 CDT
Investigating
Some provisioning requests may fail.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted May 07, 2020 - 18:57 CDT
This incident affected: GCP (us-central1).