Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS eu-central-1
Incident Report for Confluent Cloud
Resolved
This issue is mitigated. There was intermittent increase in create topic latencies. But there was no impact on produce/consume.
Posted Jun 05, 2023 - 11:47 UTC
Monitoring
Possible failure to connect to basic and standard clusters in AWS eu-central-1 between 9:15 AM UTC - 11:15 AM UTC
Posted Jun 05, 2023 - 11:24 UTC
Investigating
We are currently investigating this issue.
Posted Jun 05, 2023 - 11:21 UTC
This incident affected: Confluent Cloud.