Azure cluster creation and expansion affected due to Microsoft "Authentication error" outage
Incident Report for Confluent Cloud
Resolved
MS updated that this authentication issue is mitigated
Posted Mar 16, 2021 - 03:54 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2021 - 00:30 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2021 - 00:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 00:26 CDT
Investigating
Azure's current outage "CriticalAuthentication errors across multiple Microsoft services" is causing issues while creating/expanding Kafka clusters
Posted Mar 16, 2021 - 00:24 CDT
This incident affected: Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth).