Clusters endpoint showing high latency
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 11:02 CDT
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 10:08 CDT