Confluent Cloud Metrics Currently Delayed
Incident Report for Confluent Cloud
Resolved
This incident was resolved at 7:39PM UTC.
Posted Sep 22, 2022 - 19:54 UTC
Investigating
Confluent Cloud Metrics are currently delayed as of 5:17pm UTC for some Confluent Cloud Metrics. Queries for recent metrics may return incomplete or no data. We are investigating the issue.
Posted Sep 22, 2022 - 18:00 UTC
This incident affected: Confluent Cloud.