Login Command Failures
Incident Report for Confluent Cloud
Resolved
There have been no new issues reported since the fix was applied at 16:08 UTC. Service is operating normally now. This incident is resolved.
Posted Sep 28, 2021 - 17:19 UTC
Monitoring
There has been an elevated error rate at login from at least September 28th at 15:21 UTC. By 16:08 UTC the root cause was identified and a fix was applied. Confluent Cloud customers may have experienced issues during this time period. Activity has returned to normal since the fix was applied. Confluent continues to monitor the situation until full resolution is confirmed.

Confluent Cloud CLI v1.40.1 contains a fix that increases the timeout for login commands from 10 to 30 seconds. Confluent recommends upgrading to this CLI version to better handle such failures.
https://docs.confluent.io/ccloud-cli/current/release-notes.html#ccloud-cli-v1-40-1-release-notes
Posted Sep 28, 2021 - 16:45 UTC
This incident affected: Confluent Cloud.