Degraded Metrics on Cluster Overview Page
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 24, 2019 - 00:30 UTC
Monitoring
A fix for this issue has been identified and we are monitoring the results. Metrics should be working again but they might be slightly lower than expected. We apologize for any inconvenience.
Posted 7 months ago. Jan 24, 2019 - 00:04 UTC
Identified
We are working to resolve an issue that is causing metrics on the cluster overview page to be either missing or incorrect, especially for storage used metrics. We apologize for any inconvenience.
Posted 7 months ago. Jan 22, 2019 - 20:44 UTC
This incident affected: Management Console.