Applications may experience failures when attempting to connect to Basic and Standard clusters in gcp us-east1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 18, 2022 - 10:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2022 - 04:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2022 - 00:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2022 - 20:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2022 - 17:48 UTC
This incident affected: Confluent Cloud.