Apache Flink incident in AWS us-west-2

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 20, 2025 - 16:36 UTC

Investigating

We are experiencing availability problems with Flink in AWS us-west-2. The symptoms started at 11:30 UTC. Customers may observe availability issues. We are currently investigating, and will update as we know more.
Posted 2 months ago. Feb 20, 2025 - 15:47 UTC
This incident affected: Confluent Cloud.