Experiencing outage in Azure (North Europe)

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 00:19 UTC

Monitoring

Connection issues are mitigated and we are monitoring the results
Posted Jun 01, 2023 - 23:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 22:41 UTC

Investigating

Applications may experience failures when attempting to connect to Basic and Standard clusters in Azure north Europe.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Jun 01, 2023 - 22:39 UTC
This incident affected: Confluent Cloud.