Experiencing cluster provisioning delays in AWS US-EAST-1 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2023 - 16:03 UTC
Investigating
Users in AWS US-EAST-1 region, might experience delays in provisioning clusters.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Sep 29, 2023 - 15:49 UTC
This incident affected: Confluent Cloud.