Cluster Provisioning - degraded performance

Incident Report for Confluent Cloud

Resolved

Provisioning performance is back to normal
Posted Feb 18, 2025 - 16:12 UTC

Monitoring

We have deployed a fix for this issue and are monitoring the affected metrics.
Posted Feb 18, 2025 - 13:12 UTC

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 09:56 UTC

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 08:47 UTC

Investigating

We have noticed degraded performance when provisioning dedicated Kafka clusters and other products in a few busiest regions. We are investigating the root cause and will provide another update at 10AM UTC
Posted Feb 18, 2025 - 08:47 UTC
This incident affected: Confluent Cloud.