Increased Kafka error rates in aws us-east-1
Incident Report for Confluent Cloud
Resolved
We've identified the issue and have remediated the issue, we will continue monitoring the situation.
Posted about 1 year ago. Jul 31, 2018 - 18:48 UTC
Investigating
We are currently investigating an increase in error rates in aws us-east-1
Posted about 1 year ago. Jul 31, 2018 - 16:50 UTC
This incident affected: AWS (us-east-1).