Increased Latencies for Several Customers in us-central-1

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Dec 20, 2020 - 16:10 UTC

Monitoring

Impact has been mitigated.
Posted Dec 20, 2020 - 00:40 UTC

Update

Earlier notification stated problems were in us-east-1, but that was incorrect. The problem is occurring in us-central-1.
Posted Dec 19, 2020 - 19:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2020 - 19:01 UTC