Errors and slow responses in the management console
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2019 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 27, 2019 - 11:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 27, 2019 - 11:31 UTC
Investigating
We are investigating a higher rate of errors and slow responses in the management console
Posted 3 months ago. Jun 27, 2019 - 11:23 UTC
This incident affected: Management Console.