Outage for Confluent cloud connectors communicating over a VPC peered network in Azure
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 16:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2022 - 10:22 UTC
Identified
We have identified the problem and working on applying the mitigation. We will update this incident as we know more.
Posted Apr 08, 2022 - 21:08 UTC
Investigating
We are experiencing outage for connectors over a VPC peered network Confluent cloud clusters in Azure. The problems started at Apr 7, 2022 @ 08:22:43.316 UTC. We are currently investigating, and will update as we know more.
Posted Apr 08, 2022 - 20:15 UTC
This incident affected: Confluent Cloud.