The incident has been fully resolved, and all services are operating as expected.
Posted Oct 21, 2025 - 12:05 UTC
Update
We are continuing to work towards full recovery and are actively monitoring the status of our services to ensure stability.
Posted Oct 21, 2025 - 11:13 UTC
Update
We’re monitoring an issue affecting multiple backend systems that may cause intermittent errors and provisioning delays with API keys and potentially other services. The problem is related to an upstream service dependency, and we’re working to restore normal operation.
Posted Oct 21, 2025 - 02:09 UTC
Update
We are continuing to monitor recovery for other Confluent Cloud services in the US-East-1 region are still experiencing failures for a small number of customers.
Posted Oct 21, 2025 - 00:20 UTC
Update
All Kafka clusters and provisioning issues in the AWS US-East-1 region have been mitigated. Some other Confluent Cloud services in that region are still experiencing failures for a small number of customers and are in the process of being fully restored.
Posted Oct 20, 2025 - 22:47 UTC
Monitoring
All Kafka clusters hosted in the AWS US-East-1 region have been recovered, however customers may still experience issues related to cluster provisioning. Other Confluent Cloud services in that region are still seeing some failures and are in the process of being fully restored.
Posted Oct 20, 2025 - 20:00 UTC
Update
We are seeing recovery for Kafka clusters and other services hosted in the AWS US-East-1 region. We will continue to monitor and apply mitigations as needed to restore all functionality in the region.
Posted Oct 20, 2025 - 18:34 UTC
Update
We are continuing to investigate and monitor the outage on AWS cloud provider in US-East-1 region. Customers may experience increased latency or elevated error rates in that region.
Posted Oct 20, 2025 - 17:01 UTC
Update
We are currently investigating an issue on AWS cloud provider in US-East-1 region, where customers may experience increased latency or elevated error rates.
Posted Oct 20, 2025 - 14:23 UTC
Investigating
We are currently investigating an issue on AWS cloud provider in US-East-1 region, where customers in certain Availability Zones may experience increased latency or elevated error rates.
Posted Oct 20, 2025 - 13:56 UTC
Update
We are continuing to work towards full recovery and are actively monitoring the status of our services to ensure stability.
Posted Oct 20, 2025 - 11:33 UTC
Update
We are currently investigating & monitoring the issue on AWS cloud provider in US-East-1 region, customers might face elevated latency / error rates in this region.
Posted Oct 20, 2025 - 10:01 UTC
Monitoring
We are currently investigating & monitoring the issue on AWS cloud provider in US-East-1 region, customers might face elevated latency / error rates in this region.