We are experiencing issues in sending notifications to customers.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 19, 2023 - 06:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 06:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 06:17 UTC
Investigating
We are facing issues with our notifications service and you may experience some of our notifications not coming through. We are working on fixing it on priority and will update in 3 hours.
Posted May 19, 2023 - 06:04 UTC
This incident affected: Confluent Cloud.