Confluent Cloud Metrics APIs are not available and you may not get latest metrics.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 18:02 UTC
Monitoring
As of 16:42 UTC, error rates and latencies for the Confluent Cloud Metrics API are back to normal. The Confluent engineering team will continue to monitor the situation.
Posted Mar 09, 2023 - 17:22 UTC
Investigating
Confluent Cloud Metrics API error rates and latencies increased starting 16:20 UTC. We are aware of the issue and investigating. We will provide an update when we have more information.
Posted Mar 09, 2023 - 17:07 UTC
Monitoring
A fix has been implemented, and the Confluent team is currently monitoring the situation.
Posted Mar 08, 2023 - 20:43 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 16:03 UTC
Investigating
Confluent Cloud Metrics APIs are not available now. You may not get latest data. We are aware of the issue and investigating. We will provide an update when we have more information
Posted Mar 08, 2023 - 13:29 UTC
This incident affected: Confluent Cloud.