Network Connectivity issues for one broker in MT cluster (ca-central-1).
Incident Report for Confluent Cloud
Resolved
System is up and running.
Posted Jul 08, 2021 - 17:57 UTC
Monitoring
From 8:27 to 8:57 PT clients might observe produce/consume failures due to network connectivity issues for one broker in MT cluster in ca-central-1. The issue has been mitigated.
Posted Jul 08, 2021 - 17:02 UTC