Experiencing Outage in GCP in us-central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 26, 2019 - 02:43 UTC
Identified
Some customers might notice unavailability of their topics.

We are currently investigating the issue and attempting to mitigate.
Posted 18 days ago. Sep 26, 2019 - 02:25 UTC
This incident affected: GCP (us-central1).