Degraded performance for some customers in aws us-east-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 01, 2018 - 02:15 UTC
Monitoring
applied fix. monitoring system coming back.
Posted 12 months ago. Oct 01, 2018 - 01:40 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Oct 01, 2018 - 01:25 UTC
This incident affected: AWS (us-east-1).