Confluent Cloud API requests may return HTTP 401 errors
Incident Report for Confluent Cloud
Resolved
The issue is mitigated.
Posted Dec 13, 2024 - 02:39 UTC
Monitoring
Confluent engineers have applied a mitigation and are monitoring systems. Mitigation was applied at 01:31 UTC.
Posted Dec 13, 2024 - 01:39 UTC
Investigating
Users of Confluent Cloud may experience API requests returning HTTP 401 errors.
Engineers are engaged and are in the process of remediating the issue.
Posted Dec 13, 2024 - 01:29 UTC
This incident affected: Confluent Cloud.