We are observing credentials being invalidated across multiple regions in Google Cloud and Microsoft Azure
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 22:27 CDT
Update
Kafka, Schema Registry and Connect has been restored. We are still working on recovering KSQL
Posted Jun 22, 2020 - 18:38 CDT
Update
Kafka keys have been restored. We are still working on recovering other services as well.
Posted Jun 22, 2020 - 10:37 CDT
Update
We have restored credentials for most of the region. The impact is only for basic and standard clusters.
Posted Jun 22, 2020 - 08:14 CDT
Identified
We are working on restoring credentials.
Posted Jun 22, 2020 - 05:06 CDT
Investigating
We are actively troubleshooting the incident.
Posted Jun 22, 2020 - 03:58 CDT
This incident affected: Azure (centralus, northeurope, southeastasia, westeurope, australiaeast) and GCP (asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2).