Flink service degradation in Confluent Cloud region "Azure eastus"
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 01:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2024 - 00:51 UTC
Monitoring
We have identified the issue applied the fixes to mitigate the issue. We have
Posted Jul 20, 2024 - 00:50 UTC
Investigating
We are currently experiencing disruption with our Flink service in Azure East US region. Due to the disruption, customers might not be able to create new statements and compute pools in this region. Existing resources should be functional.
Posted Jul 19, 2024 - 21:12 UTC
This incident affected: Confluent Cloud.