Confluent Cloud Flink - Customers may experience failures with DROP TABLE statements

Incident Report for Confluent Cloud

Update

The team is working on deploying updates for additional components. The ETA for the rollout has been adjusted to May 15 12:00 AM UTC.
Posted May 12, 2025 - 17:46 UTC

Identified

Team identified additional components that need to be updated. ETA for rollout: 05/13 1 AM UTC
Posted May 10, 2025 - 20:40 UTC

Monitoring

Fix is rolled out to all regions
Posted May 10, 2025 - 18:56 UTC

Update

Rollout is expected to finish by 05/10 1 AM UTC
Posted May 09, 2025 - 14:43 UTC

Update

After a detailed investigation and given the issue's limited impact, the team decided to proceed with the regular release process for the fix instead of manual intervention.
Posted May 08, 2025 - 02:43 UTC

Identified

Investigation has shown that the issue is localized to a subset of regions in GCP and Azure. The team is working on mitigation.
Posted May 07, 2025 - 22:29 UTC

Investigating

Starting 5/7 8:39 PM UTC, customers may be experiencing errors while executing DROP TABLE statements on Confluent Cloud Flink service. We are currently investigating the issue.
Posted May 07, 2025 - 21:21 UTC
This incident affects: Confluent Cloud.