Provisioning delays for clusters and API keys

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted 2 years ago. Nov 09, 2023 - 05:52 UTC

Identified

We seeing slower than normal provisioning times in a few regions. The issue has been identified and we're working to mitigate it.
Posted 2 years ago. Nov 09, 2023 - 00:59 UTC
This incident affected: Confluent Cloud.