KSQL Provisioning Unavailable
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 16, 2019 - 23:39 UTC
Investigating
We are currently investigating this issue.
Posted 27 days ago. Sep 16, 2019 - 20:44 UTC
This incident affected: GCP (us-central1, europe-west1, europe-west2, us-east4, us-east1, us-west2, europe-west3, europe-west4, australia-southeast1).