Connectivity issue with US-EAST-2 Region
Incident Report for Confluent Cloud
Resolved
We have resolved the issue and fully recovered the impacted clusters.
Posted Nov 24, 2021 - 20:23 UTC
Identified
We are making progress with AWS to recover the affected clusters.
Posted Nov 24, 2021 - 20:06 UTC
Investigating
We are currently investigating increased connectivity issues in AWS US-EAST-2 region which started at 18:40 UTC today. This is for basic, standard, and dedicated clusters.
Posted Nov 24, 2021 - 19:12 UTC
This incident affected: Confluent Cloud.