UI
Incident Report for Confluent Cloud
Resolved
We have identified the cause and resolved the incident.
Posted Feb 19, 2020 - 14:14 CST
Investigating
Some customers in GCP us-central-1 may be experiencing connection errors from the UI.
Posted Feb 19, 2020 - 13:24 CST